Problème de stabilité avec les versions 2017.10 et 2017.20

Problème de stabilité avec les versions 2017.10 et 2017.20

Plusieurs utilisateurs ont reporté un problème avec les versions 2017.10 et 2017.20. Ces versions étant maintenant obsolètes, afin de ne pas mobiliser l’équipe de développement inutilement, AUTOCOM a décidé, en accord avec les distributeurs consultés à ce propos, de proposer l’osmose gratuite vers la version 2018.00.

Les utilisateurs impactés devraient maintenant voir leur système se mettre à jour automatiquement vers la version 2018.00.

Si ce n’est pas le cas, voici ci-dessous le lien vers le package 2018.00 à télécharger et à installer manuellement :

–> Software Package 2018.00

Pour une aide ou avoir de plus amples renseignements, ne pas hésiter à nous contacter par mail à info@eobd-scan. com ou par téléphone au 0805 696 321.

Tags:
, , , ,
No Comments

Post A Comment